Troubleshooting PaedNet Festplattenschutz [ID 1223]
Problem:
Der Festplattenschutz auf ihren Clients funktioniert nicht mehr - die Anordnung der Icons auf dem Desktop wurde verstellt, ihre Apps zeigen eine Historie an (PowerPoint, Word usw.)...
Ursachen:
Der Festplattenschutz auf Ihren Clients ist inaktiv. Die Gründe dafür können vielfältig sein:
- Die Clients sind nicht festplattenschutzfähig.
- Der Raum besitzt versehentlich eine Updateberechtigung.
- Die Festplattenschutz-Gruppenrichtlinie wird von den Clients nicht gezogen.
- Die Clients haben keinen ausreichenden Zugriff auf die Dateien clientupdate.ini und uwf.ps1.
- Der Festplattenschutz ist nicht ordnungsgemäß installiert.
Lösung:
Gehen Sie in folgender Reihenfolge vor:
zu 1.) Prüfen Sie zunächst, ob es sich bei Ihrem Clientbetriebssystem um Windows 10 und höher in der EDU oder Enterprise-Version handelt. Pro-EDU reicht nicht. Falls dies der Fall ist, überprüfen Sie den folgenden Punkt.
zu 2.) Öffnen Sie im Adminmodul die Funktion "Remote Control/Softwareverteilung" und löschen Sie ggf. den Raum aus der Spalte "Updateräume":
zu 3.) Öffnen Sie auf einem Client die Eingabeaufforderung (DOS-Box) mit administrativen Rechten und melden Sie sich mit den Anmeldedaten eines Administrators an.
Geben Sie gpresult /r ein und prüfen Sie, ob bei den Computereinstellungen die Gruppenrichtlinie SPH PaedNet Festplattenschutz eingetragen ist. Falls nein, arbeiten Sie "PaedNet Festplattenschutz - Einrichtung [ID 929]" weiter durch:
zu 4.) Prüfen Sie die Rechtesituation auf folgenden Dateien:
- L:\schueler\config\clientupdate.ini und
- C:\windows\sysvol\domain\Policies\{xxxx}\uwf.ps1:


Sollten diese Rechte nicht korrekt sein, kontaktieren Sie den Support.
zu 5.)
- Öffnen Sie auf einem Client die Eingabeaufforderung (DOS-Box) mit administrativen Rechten und geben Sie
uwfmgr.exe get-configein.
Korrekte Ausgaben sind:- Filter Status: Ein
- Typ: Disk
- Volume-Status: Geschützt:

- Sollten Sie andere Ergebnisse sehen - insbesondere Fehlercodes, dann installieren Sie den Festplattenschutz neu!
- Starten Sie dazu aus dem Startmenü oder über die Suche die App Windows Features installieren oder entfernen:

- Scrollen Sie zum "Sperrmodus für Geräte". Sorgen Sie dafür, dass kein Haken bei "Einheitlicher Schreibfilter" sitzt:

- Starten Sie den Client einmal neu.
- Starten Sie erneut die Eingabeaufforderung mit administrativen Rechten und prüfen Sie mit
uwfmgr.exe get-configob die Fehlermeldung weg ist.
- Starten Sie dazu aus dem Startmenü oder über die Suche die App Windows Features installieren oder entfernen:
-------------------------------------------------------------------
Zurückführende Links
Zurück zur "Übersicht Festplattenschutz [ID 1554]"
Zurück zur "SPH-PaedNet Übersicht [ID 900]"
Letzte Bearbeitung: 17.03.26 - MV