PaedNet Festplattenschutz lässt sich nicht deaktivieren [ID 1268]
Problem:
Trotz gesetzter Updateberechtigung ist der Festplattenschutz eines oder mehrerer Clients noch aktiviert.
Installierte Programme und Updates sind nach dem Neustart nicht mehr vorhanden.
Ursache:
Es kann vorkommen, dass die automatische Deaktivierung des Festplattenschutzes nicht alle Clients eines Raumes erreicht.
Entsprechend ist der Festplattenschutz auf manchen Clients aktiviert und auf manchen deaktiviert.
Lösung:
Auf den betroffenen Clients muss der Festplattenschutz manuell deaktiviert werden. Gehen Sie bei gesetzter Updateberechtigung wie folgt vor:
- Führen Sie die Eingabeaufforderung (CMD-Konsole) auf dem betroffenen Client "als Administrator" aus:

- Geben Sie
uwfmgr.exe filter disableein, womit Sie den Festplattenschutz für die nächste Sitzung deaktivieren:
- Starten Sie den Client anschließend neu. Das können Sie auch in der Eingabeaufforderung mit
shutdown /r /t 0veranlassen. - Installieren Sie nun die gewünschte Software, bzw. nehmen Sie Ihre Wartungsarbeiten vor.
In der Regel sollte durch das Entziehen der Updateberechtigung sowie anschließendem Neustart der Festplattenschutz wieder aktiviert sein. - Sollte dies nicht der Fall sein, so können Sie diesen mit
uwfmgr.exe filter enablemanuell aktivieren:
- Starten Sie anschließend den Client zweimal neu.
- Wenn Sie die Konfigurationseinstellung des Windows-Festplattenschutzes für die aktuelle und die nächste Sitzung auslesen möchten, so können Sie das jederzeit in der Befehlszeile mit
uwfmgr.exe Get-Configtun.
Einen deaktivierten Festplattenschutz erkennt man am Eintrag "Filter Status: AUS":
...und einen aktivierten Festplattenschutz am Eintrag "Filter Status: EIN"
Alternativ können Sie den Zustand auch mithilfe eines PowerShell-Scriptes überprüfen. Dieser Vorgang wird in "Skript zum Auslesen des Festplattenschutzstatus [ID 1205]" beschrieben.
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Zurückführende Links
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Letzte Bearbeitung: 17.03.26 - MV